Canon Print Studio Pro mit Capture One 11 ?

Mehr
10 Monate 2 Tage her #1101 von sventetzlaff
sventetzlaff antwortete auf Canon Print Studio Pro mit Capture One 11 ?

Öffnet man diese TIFF-Datei in der Vorschau (auf Mac), so sind die in CO vorgenommen Bildbearbeitungsschritte präzise übernommen. Öffnet man sie aber in CS6, so werden sie manchmal (nicht immer) erst im Adobe RAW-Konverter geöffnet und das Bild erscheint völlig verändert (Helligkeit, Kontrast etc.). Man muss dann die zugehörige XML-Datei aus dem Verzeichnis löschen, damit auch die richtige Bearbeitung in CS6 anzeigt wird. Das funktioniert, nervt aber, weil das nicht immer so passiert und man höllisch aufpassen muss.


Das Photoshop auf die XML-Datei fuer ein TIF zugreift, ist ein sehr merkwuerdiges Verhalten ... zumal dies wohl noch nicht mal konsistent erfolgt. Ich kenn PS nicht so im Detail, koennte aber wetten, dass man das irgendwo abstellen kann. Also analog zu den Sync-Einstellungen in COP.

Inzwischen versuche ich mich auch wieder mit den Druckoptionen von Capture One zu beschäftigen und anzufreunden. Aber da nervt mich aber u.a., dass die Maßeinheiten, die man zuvor geändert hat (inch auf mm) beim nächsten Versuch gleich wieder auf inch zurückspringen. Auch werden englische und deutsche Begriffe durcheinander gebracht, womit ich aber leben kann.


Auch das ist nicht OK. Einmal geaendert, sollte COP das eigentlich annehmen. Ich hab damit weder auf dem Mac, noch unter Windows jemals Probleme gehabt. Was ich mir vorstellen kann, dass du auf dem Mac einen von diesen Locations-Helferlein installiert hast, die z.B. die System-Sprache ueberschreiben. Ich hatte solch ein Tool auch mal installiert, um die COP-Videos auch mit einer DE-Oberflaeche machen zu koennen. Das hat COP ueberhaupt nicht vertragen. Man kann das aber auch ganz einfach einstellen:

"Perfection is finally attained not when there is no longer anything to add, but when there is no longer anything to take away." - Antoine de Saint-Exupéry
Folgende Benutzer bedankten sich: blueberry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Monate 2 Tage her - 10 Monate 2 Tage her #1102 von blueberry
Ich werde das ausprobieren. Danke.

Die Einstellungen für WhiteBalance erscheinen z.B. trotz eingestellter Deutscher Sprache trotzdem in Englisch. Im "WhiteBalanceInspectorTool.strings" Eintrag (geöffnet wie im Video) kann ich aber keinen Fehler entdecken.

Stillstand ist langweilig
Letzte Änderung: 10 Monate 2 Tage her von blueberry.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 3 Wochen her #1131 von blueberry
in der Zwischenzeit hat ja CO ein Update erhalten. Damit sind zumindest die fehlerhaften Übersetzungen und Maßeinheiten korrigiert worden.

Stillstand ist langweilig

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.172 Sekunden
Powered by Kunena Forum